<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" prefix="og: http://ogp.me/ns#">
    <head>
	<title>Printing the &lsquo;soft&rsquo; robots of the future</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta http-equiv="imagetoolbar" content="no" />
    <meta name="MSSmartTagsPreventParsing" content="true" />
    <meta name="distribution" content="GLOBAL" />
    <meta name="rating" content="SAFE FOR KIDS" />
    <meta name="Language" content="en" />
    <meta name="No-Cache" content="True" />
    <meta name="reply-to" content="info" />
    <meta name="copyright" content="2018 ResearchSEA" />
    <!--<meta name="author" content="IT TO GO @ www.it2g.com" />-->
    <meta name="description" content="" />
    <meta name="keywords" content="" />

	<!-- Social media share meta tag -->
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Printing the &lsquo;soft&rsquo; robots of the future" />
    <meta property="og:description" content="3D printing shows potential for fabricating personalized &lsquo;soft&rsquo; robotic hands and hearts. But challenges need to be addressed." />
    <meta property="og:site_name" content="ResearchSEA.com" />
    <meta property="article:publisher" content="http://www.researchsea.com" />
    <meta property="article:tag" content="" />
    <meta property="article:section" content="" />
    <meta property="article:published_time" content="2015-10-22T15:14:41+00:00" />
    <meta property="og:image" content="http://www.researchsea.com/images/content_image/fullsize/5364.jpg" />
    <meta name="twitter:card" content="summary"/>
    <meta name="twitter:description" content="3D printing shows potential for fabricating personalized &lsquo;soft&rsquo; robotic hands and hearts. But challenges need to be addressed."/>
    <meta name="twitter:title" content="Printing the &lsquo;soft&rsquo; robots of the future"/>
    <meta name="twitter:site" content="@ResearchSEA.com"/>
    <meta name="twitter:domain" content="researchsea.com"/>
    <meta name="twitter:image" content="http://www.researchsea.com/images/content_image/fullsize/5364.jpg" />
    <meta name="twitter:creator" content="@ResearchSEA"/>
    
    <!-- end of Social media share meta tag -->

        <style type="text/css" media="all">
            @import "/css/screen.css";
            #article {
                margin-right: 15px;
                margin-left: 5px;
            }
            #article-header, #article-info, #article-embargo {

                border-bottom: 1px solid #D7D5D7;

                height: 25px;

            }



            #article-header span.category-image {

                float: left;

            }



            #article-header span.backlink a {

                font-weight: bold;

                color: #7FB1DA !important;

                float: right;

            }



            #article a {

                color: #002A4D;

                text-decoration: underline;

            }



            #article-info {

                background-color: #FAFAFA;

                padding-top: 5px;

                padding-bottom: 5px;

                padding-left: 10px;

                color: #3F8AC8;

                height: 50px;

                font-size: 0.8em;

            }



            #article-info span.publish-info {

                color: #002A4D;

                float: left;

            }



            #article-info span.file-link {

                float: right;

                line-height: 1.2em;

            }



            .publish-info {

                color: #002A4D;

                float: left;

            }



            .file-link {

                float: right;

                line-height: 0.5em;

                padding-right: 5px;

            }



            #article-info span.file-link img {

                border: 0;

                vertical-align: middle;

                margin: 5px;

            }



            #article-info span.publish-institution {

                margin-left: 50px;

            }



            #article-embargo {

                color: #FF0000 !important;

                font-size: 0.8em;

                padding-top: 5px;

                padding-bottom: 5px;

                padding-left: 10px;

                height: 40px;

                line-height: 1.2em;

                vertical-align: middle;

            }



            #article div.header {

                background-color: #3F8AC8;

                color: #FFFFFF;

                font-weight: bold;

                padding-bottom: 5px;

                padding-left: 10px;

                margin-top: 10px;

            }



            #article span.block {

                float: left;

                display: block;

                width: 10px;

                margin-right: 5px;

                margin-top: 0;

                background-color: #7FB1DA;

            }



            #article div.content {

                background-color: #EBF1F6;

                padding: 10px;

                font-size: 0.9em;

                line-height: 1.3em;

            }



            #article div.keywords {

                padding: 10px;

                font-size: 0.9em;

                line-height: 1.3em;

                color: #3F8AC8 !important;

            }



            span.download-link {

                line-height: 1.2em;

            }



            span.download-link img {

                border: 0;

                vertical-align: middle;

                margin: 5px;

            }



            p.default a {

                text-decoration: none !important;

                color: #000000 !important;

            }



            #embargo-error {

                margin-top: 50px;

                text-align: center;

                font-weight: bold;

                color: #FF0000;

                font-size: 1.2em;

            }



            .image_left {

            	float: left;

            }



            




            #article_image_0 {

            	width: 300px;

            	margin-right: 10px;

            	margin-bottom: 10px;

            	color: #002A4D;

            	text-align: center;

            	border: 1px solid #002A4D;

            	padding: 2px;

            }



            


            #article_image_0 img {

            	border: 0 none;

            }



            


        </style>



        <link rel="alternate" type="application/rss+xml" title="ResearchSEA Research News, Events and Announcements" href="http://feeds.feedburner.com/Researchsea-AsiaResearchNews" />



        <link rel="alternate" type="application/rss+xml" title="ResearchSEA Technology News, Events and Announcements" href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsTechnology" />



    </head>



    <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42210968-1', 'researchsea.com');
  ga('send', 'pageview');

</script>
<!-- Yahoo! Web Analytics - All rights reserved -->
<!-- YWA shutted down on Mar 30,2016 - https://help.smallbusiness.yahoo.net/s/article/SLN29040 -->
<script type="text/javascript" src="https://d.yimg.com/mi/eu/ywa.js"></script>
<script type="text/javascript">
/*globals YWA*/
var YWATracker = YWA.getTracker("1000837396606");

//YWATracker.setMemberId("");
//YWATracker.setDocumentName("");
YWATracker.setDocumentGroup("Institutions/National Institute for Materials Science");
//YWATracker.setAction("");

YWATracker.submit();
</script>
<noscript>
<div><img src="https://s.analytics.yahoo.com/p.pl?a=1000837396606&js=no" width="1" height="1" alt="" /></div>
</noscript>



            <!-- START Header -->

              <table id="banner" width="100%" border="0" padding="0">

				<tr>

                 <td width="234px">

                        <div id="header-info"> <h1 id="logo">

                                <a href="/index.php" title="Return to the home page">Home page</a>

                            </h1>

					     </div>

	             </td><td >

                            <div id="banner_ad" align="center">

                            	<a href="http://www.icci.com.tr/en" target="_blank">

                            		<img class="banner-advert" src="/images/user/banner_ads/655.jpg" width="468" height="58" alt=""  />

                            	</a>

                            </div>

					</td><td width="234px">



                            <div id="header-search">
							<script>
                              (function() {
                                var cx = '013464787523379831492:xz8jfedgkeq';
                                var gcse = document.createElement('script');
                                gcse.type = 'text/javascript';
                                gcse.async = true;
                                gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                                    '//www.google.com/cse/cse.js?cx=' + cx;
                                var s = document.getElementsByTagName('script')[0];
                                s.parentNode.insertBefore(gcse, s);
                              })();
                            </script>
                            <gcse:search></gcse:search>


                            </div>



                       </td>

			        </tr>

                  </table>

        <table cellpadding="0" cellspacing="0" id="container" summary="This table is used for layout purposes.">

            <thead>

                <tr>

                    <td id="header" colspan="3">

                        <div id="header-nav">

                            <div id="login-status">

                                

                                You are not logged in.
                            </div>

                            <a href="/index.php" title="Return to the home page.">Home page</a> |

                            <a href="/client/help.php" title="Help using this website.">Help</a> |

                            <a href="/client/contact.php" title="How to contact us.">Contact Us</a>

                            
                            | <a href="https://www.researchsea.com/html/user/login.php" title="Login to your account.">Login</a>

                            
                        </div>

                        <!-- END Header -->



                    </td>

                </tr>

            </thead>

            <tbody>

                <tr>

                    <td id="navigation">



                        <!-- BEGIN Navigation -->



                        <!-- BEGIN Research News section -->

                        <div id="first-nav-header">

                            Research News

                        </div>



                                                <div id="nav-science" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/1/pid/1/research/science.html" title="Browse the Science category.">Science</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsScience" title="View the Science RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>
                        <div id="nav-technology" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/2/pid/1/research/technology.html" title="Browse the Technology category.">Technology</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsTechnology" title="View the Technology RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>
                        <div id="nav-medicine" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/3/pid/1/research/medicine.html" title="Browse the Medicine category.">Medicine</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsMedicine" title="View the Medicine RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>
                        <div id="nav-business" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/4/pid/1/research/business.html" title="Browse the Business category.">Business</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsBusiness" title="View the Business RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>
                        <div id="nav-culture" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/5/pid/1/research/culture.html" title="Browse the Culture category.">Culture</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsCulture" title="View the Culture RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>
                        <div id="nav-people" class="nav-item">
                          <div style="float: left;">
                            <a href="/html/categories.php/cid/6/pid/1/research/people.html" title="Browse the People category.">People</a><span class="hidden"></span>
                          </div>
                          <div style="float: right; margin-right: 16px; margin-top: 0.14em;">
                            <a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNewsPeople" title="View the People RSS news feed">
                              <img src="/images/design/icon_rss_feed.gif" alt="" />
                            </a>
                          </div>
                        </div>



                        <div class="nav-item">



                        	<div style="float: left;">

                        		<a href="/html/news.php/pid/1/research/latest_research_news.html" title="View the latest news.">All Latest News</a><span class="hidden">.</span>

                        	</div>



                        	<div style="float: right; margin-right: 16px; margin-top: 0.14em;">

                          	<a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNews" title="View the latest research news, events and announcements RSS feed"><img src="/images/design/icon_rss_feed.gif" alt="" /></a>

                          </div>



                        </div>

                        <!-- END Research News section -->



                        <!-- BEGIN Resources section -->

                        <div class="nav-header">

                            Resources

                        </div>



                        <div class="nav-item"> <a href="/html/focus_on.php" title="Read about the latest specialist subject.">Focus On...</a><span class="hidden">.</span> </div>
                        <div class="nav-item">

                            <a href="/html/experts.php" title="Contributing experts database.">Ask An Expert</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item">

                            <a href="/html/institutions.php" title="Contributing institutions database.">Contributing Institutions</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item">

                        	<div style="float: left;">

                        		<a href="/html/calendar.php" title="Calendar of forthcoming events.">Events Calendar</a><span class="hidden">.</span>

                        	</div>

                        	<div style="float: right; margin-right: 16px; margin-top: 0.14em;">

                          	<a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNews" title="View the latest research news, events and announcements RSS feed"><img src="/images/design/icon_rss_feed.gif" alt="" /></a>

                          </div>

                        </div>

                        <div class="nav-item">

                        	<div style="float: left;">

                        		<a href="/html/announcements.php" title="Latest Announcements.">Announcements</a><span class="hidden">.</span>

                        	</div>

                        	<div style="float: right; margin-right: 16px; margin-top: 0.14em;">

                          	<a href="http://feeds.feedburner.com/Researchsea-AsiaResearchNews" title="View the latest research news, events and announcements RSS feed"><img src="/images/design/icon_rss_feed.gif" alt="" /></a>

                          </div>

                        </div>

                        <div class="nav-item">

                            <a href="/html/archives.php" title="Browse the archives.">Archives</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item">

                            <a href="/client/media_organisations.php" title="Media organisations list.">Media Organisations</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item">

                            
                            <a href="https://www.researchsea.com/html/user/login.php" title="View and manage your account information.">My Account</a><span class="hidden">.</span>

                            
                        </div>

                        <!-- END Resources section -->



                        <!-- BEGIN General info section -->

                        <div class="nav-header">

                            General Info

                        </div>

                        <div class="nav-item">

                            <a href="/client/about_us.php" title="About ResearchSEA.">About ResearchSEA</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item">

                            <a href="/client/whats_new.php" title="View the most recent additions to the site.">Asia Research News</a><span class="hidden">.</span>

                        </div>

                        <div class="nav-item" style="margin-right: -3px;">

                            <a href="/client/contact.php" title="How to contact us.">Our Services</a><span class="hidden">.</span>

                        </div>





                        <!-- END General info section -->



                        <!-- END Navigation -->



                    </td>

                    <td id="content">



                        <!-- BEGIN Content -->



                        


                        


                        <div id="article">



                            <div id="article-header">

                                <span class="category-image"><img src="/images/user/categories/2.gif?1112707072" width="250" height="25" alt="Technology research news" /></span>

                                <span class="backlink"><a href="" title="Return to previous page">Return to previous page</a></span>

                            </div>



                            <div id="article-info">



                            		<div class="publish-info">

                                    Article Released Mon-12th-March-2018 02:27 GMT
                                    <br />

                                    <!--  LH [20071008 ] -

                                    <strong>Contact:</strong> 
                                    -->

                                    <strong>Contact:</strong> <a href="mailto:TANIFUJI.Mikiko@nims.go.jp" title="Send an email to Mikiko Tanifuji using your email client.">Mikiko Tanifuji</a>
                                    <span class="publish-institution"><strong>Institution:</strong> <a href="/html/institutions.php/iid/279/research/national_institute_for_materials_science.html" title="Details of the institution 'National Institute for Materials Science'">National Institute for Materials Science</a></span>

                                </div>



                                <div class="file-link">
                                    <!--<img src="/images/design/icon_pdf.gif" width="16" height="16" alt="Portable Document Format Icon" /><a href="#" title="View/download this article in PDF format">View this article as a <acronym title="Portable Document Format">PDF</acronym></a>.-->
                                    				                    <div style="font-size: smaller;"><p>Share this article:</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=309437425817038&sdk=joey&u=http://www.researchsea.com/html/article.php/aid/11529/cid/2/research/technology/national_institute_for_materials_science/printing_the__soft__robots_of_the_future.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Researchsea-AsiaResearchNews+%28ResearchSEA+-+Asia+Research+News%29&display=popup&ref=plugin&src=share_button" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><img src="/images/pic_fb.gif" width="20px" height="20px" /></a>
&nbsp;
<a href="https://twitter.com/share?url=http://www.researchsea.com/html/article.php/aid/11529/cid/2/research/technology/national_institute_for_materials_science/printing_the__soft__robots_of_the_future.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Researchsea-AsiaResearchNews+%28ResearchSEA+-+Asia+Research+News%29&text=Printing the &lsquo;soft&rsquo; robots of the future" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><img src="/images/pic_twitter.gif" width="20px" height="20px" /></a>
&nbsp;
<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.researchsea.com/html/article.php/aid/11529/cid/2/research/technology/national_institute_for_materials_science/printing_the__soft__robots_of_the_future.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Researchsea-AsiaResearchNews+%28ResearchSEA+-+Asia+Research+News%29&title=Printing the &lsquo;soft&rsquo; robots of the future&source=LinkedIn" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><img src="/images/pic_linkedin.gif" width="20px" height="20px" /></a>
&nbsp;
<a href="https://plus.google.com/share?url=http://www.researchsea.com/html/article.php/aid/11529/cid/2/research/technology/national_institute_for_materials_science/printing_the__soft__robots_of_the_future.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Researchsea-AsiaResearchNews+%28ResearchSEA+-+Asia+Research+News%29" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><img
  src="/images/pic_gplus.gif" width="20px" height="20px" /></a>
&nbsp;
<a href="https://www.researchsea.com/html/email_page.php/type/article/aid/11529/cid/2"><img src="/images/design/email_link.png" alt="" /></a>

                                    </div>
                               </div>
                          </div>
                            


                            <div class="header">

                                <span class="block">&nbsp;</span>Printing the &lsquo;soft&rsquo; robots of the future
                            </div>



                            <div class="content">

                                <p>

                                    <strong>

                                        3D printing shows potential for fabricating personalized &lsquo;soft&rsquo; robotic hands and hearts. But challenges need to be addressed.
                                    </strong>

                                </p>

                                <p>



									<table cellspacing="0" cellpadding="0" border="0">

										<tr>

											<td>



                                    

												<p>

													<div class="image_left">

														<table id="article_image_0" cellspacing="0" cellpadding="0" border="0">

															<tr>

																<td><a href="/images/content_image/fullsize/5364.jpg" title="View Enlarged Image" target="_blank"><img src="/images/content_image/medium/5364.jpg" alt="Image Name" /></a></td>

															</tr>


															<tr>

																<td>Soft robots are made with highly compliant materials such as fluids, gels and polymers so they can mimic functions present in living organisms. </td>

															</tr>


															<tr>

																<td>Copyright : Suljo / 123RF Stock Photo</td>

															</tr>


														</table>

													</div>
Three-dimensional printing offers unique advantages, but still faces many challenges, for fabricating small, flexible robots that can navigate through the human body and other confined spaces, according to a review in the journal Science and Technology of Advanced Materials. <br />
<br />
Researchers at South Korea&rsquo;s Jeju National University examined the latest research and developments in fabricating soft robots using 3D printing technologies. Their study concludes that 3D printing is well suited to build robots that have complex external shapes together with an internally porous structure. Even so, the field is still new and major gaps must be addressed in order to print robots with multiple materials that readily adhere to each other.<br />
<br />
Soft robots are made with highly compliant materials such as fluids, gels and polymers so they can mimic functions present in living organisms. In the last few years, there has been a significant trend toward using 3D printing for their manufacturing instead of conventional moulding and casting approaches.<br />
<br />
Many 3D printing technologies are available. They all convert digital data into three-dimensional objects by adding successive layers of a material until the object is fabricated. The printing technologies use different types of materials and approaches for layering them. For example, researchers used &lsquo;selective laser sintering&rsquo; of powdered metals to develop a multi-finger soft robotic hand that can lift, grip, spin and precisely position objects.  <br />
<br />
Other materials used to 3D print soft robots include dielectric elastomers: polymers that change their size and shape when stimulated by an electric field; shape memory polymers, which change their shape in response to heat; and hydrogels that are affected by a variety of stimuli including heat, electricity, acidity, magnetism and light. <br />
<br />
Soft robots are being tested for a variety of purposes inside and outside the human body. For example, a 3D printed soft silicone pump could be used as an artificial heart. 3D printed soft &lsquo;micro-biobots&rsquo;, which can travel through blood vessels or the gut, are being researched for monitoring diseases. Outside the body, soft robots are being developed for prosthetics, for monitoring vital signs, and for organ-on-a-chip devices that can replace animals in drug testing.<br />
<br />
But many challenges remain to improve these technologies for clinical use. The materials sometimes shrink during the solidification process, for example. Also, 3D printing is yet too slow for mass production.<br />
<br />
The commercial success of these technologies, the researchers conclude, will depend on developing rapid prototypes that can lead to mass-production. Robots must also be inexpensive and satisfy market needs.<br />
<br />
For further information please contact: <br />
Prof. Kyung Hyun Choi <br />
Department of Mechatronics Engineering, Jeju National University, South Korea<br />
amm@jejunu.ac.kr<br />
<br />
About Science and Technology of Advanced Materials<br />
Open access journal, STAM publishes outstanding research articles across all Aspects of materials science, including functional and structural materials, theoretical analyses, and properties of materials.<br />
Website (link below).<br />
<br />
For more information about STAM, please contact:<br />
Mikiko Tanifuji<br />
STAM Publishing Director<br />
Tanifuji.Mikiko@nims.go.jp


											</td>

										</tr>





                                


									</table>



                                </p>



                                

                                <p>

                                    <strong>Associated links</strong>

                                </p>

                                    <ul>

                                        <li><a href="https://tandfonline.com/doi/full/10.1080/14686996.2018.1431862" title="Open the website 'Research paper' in a new browser window." target="_blank">Research paper</a></li>

                                        <li><a href="http://tandfonline.com/stam" title="Open the website 'STAM website' in a new browser window." target="_blank">STAM website</a></li>

                                    </ul>


		                        		

                                <p>

                                    <strong>Journal information</strong>

                                </p>

                                <p>

                                    Jahan Zeb Gul, Memoon Sajid, Muhammad Muqeet Rehman, Ghayas Uddin Siddiqui, Imran Shah, Kyung-Hwan Kim, Jae-Wook Lee &amp; Kyung Hyun Choi<br />
3D printing for soft robotics &ndash; a review<br />
Science and Technology of Advanced Materials<br />
https://doi.org/10.1080/14686996.2018.1431862<br />
Published online: 8 March 2018

                                </p>


		                        		<div style="font-size: smaller; padding-left: 5px;">

		                        			<img src="/images/design/email_link.png" alt="" /> <a href="https://www.researchsea.com/html/email_page.php/type/article/aid/11529/cid/2">Email this page to a friend</a>

		                        		</div>



                            </div>



                            <div class="keywords">

                                Keywords associated to this article: <cite></cite>

                            </div>











														<div id="socialBookMarks">



															<script type="text/javascript">

															<!--



																var page_title = 'ResearchSEA - Asia Research News';

																var bookmark_content = '';

																var page_titles = '';

																var x = 0;



																page_titles = document.getElementsByTagName("title");

																if ( page_titles.length > 0 ) {

																	page_title = page_titles[0].innerHTML;

																}



																bookmark_content += '<h3>Bookmark this page with:</h3>';

																bookmark_content += '<ul>';

																bookmark_content += '	<li class="book_delicious">';

																bookmark_content += '		<a href="http://del.icio.us/post?url=http://www.researchsea.com&amp;title=' + page_title + '" title="Bookmark this page with Delicious" id="link_delicious" style="background-image: url(/images/design/bookmark_delicious_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">Delicious | </a>';

																bookmark_content += '	</li>';

																bookmark_content += '	<li class="book_digg">';

																bookmark_content += '		<a href="http://digg.com/submit?url=http://www.researchsea.com&amp;title=' + page_title + '" title="Bookmark this page with Digg" id="link_digg" style="background-image: url(/images/design/bookmark_digg_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">Digg | </a>';

																bookmark_content += '	</li>';

																bookmark_content += '	<li class="book_reddit">';

																bookmark_content += '		<a href="http://reddit.com/submit?url=http://www.researchsea.com&amp;title=' + page_title + '" title="Bookmark this page with reddit" id="link_reddit" style="background-image: url(/images/design/bookmark_reddit_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">reddit | </a>';

																bookmark_content += '	</li>';

																bookmark_content += '	<li class="book_facebook">';

																bookmark_content += '		<a href="http://www.facebook.com/sharer.php?u=http://www.researchsea.com" title="Bookmark this page with Facebook" id="link_facebook" style="background-image: url(/images/design/bookmark_facebook_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">Facebook | </a>';

																bookmark_content += '	</li>';

																bookmark_content += '	<li class="book_stumbleupon">';

																bookmark_content += '		<a href="http://www.stumbleupon.com/submit?url=http://www.researchsea.com&amp;title=' + page_title + '" title="Bookmark this page with StumbleUpon" id="link_stumbleupon" style="background-image: url(/images/design/bookmark_stumbleupon_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">StumbleUpon | </a>';

																bookmark_content += '	</li>';

																bookmark_content += '	<li class="book_newsvine">';

																bookmark_content += '		<a href="http://www.newsvine.com/_tools/seed?popoff=0&u=http://www.researchsea.com" title="Bookmark this page with NewsVine" id="link_newsvine" style="background-image: url(/images/design/bookmark_newsvine_small.gif); background-repeat: no-repeat; text-decoration: none; padding-left: 21px;">NewsVine  </a>';

																bookmark_content += '	</li>';

																




																bookmark_content += '</ul>';



																//document.write(bookmark_content);



															-->

															</script>



														</div>





														<div id="moreLinks">



																<h3>More from National Institute for Materials Science</h3>

																<ul>

	                                <li class="morelinks_link"><a href="/html/institutions.php/iid/279/apid/1/ctype/articles/research/articles.html" title="View all articles from National Institute for Materials Science">Articles</a> | </li>

	                                <li class="morelinks_link"><a href="/html/institutions.php/iid/279/apid/1/ctype/announcements/research/announcements.html" title="View all announcements from National Institute for Materials Science">Announcements</a> | </li>

	                                <li class="morelinks_link"><a href="/html/institutions.php/iid/279/apid/1/ctype/events/research/events.html" title="View all events associated with National Institute for Materials Science">Events</a> | </li>

	                                <li class="morelinks_link"><a href="/html/institutions.php/iid/279/apid/1/ctype/experts/research/experts.html" title="View all experts associated with National Institute for Materials Science">Experts</a></li>



	                                


	                                <li class="morelinks_link"> | <a href="/html/institutions.php/iid/279/apid/1/ctype/images/research/images.html" title="View all images associated with National Institute for Materials Science">Images</a></li>



	                               	


																</ul>



														</div>









                        </div>



                        




                        <!-- END Content -->



                    </td>

                    <td id="features">



                        <div id="features-ds"></div>



                        <!-- BEGIN Features -->



                        
                        <!-- BEGIN Login area -->
                      <div id="features-login">
						<a href="https://www.researchsea.com/html/user/login.php"><img src="https://www.researchsea.com/images/design/btn_login.png" /></a>
                      </div>
                        <!-- END Login area -->



                        <!-- START - Create account area -->

                      	<div class="feature-subscribe-hdr">Create Account...</div>

                        <div class="feature-subscribe-cnt">

                      		<div><a href="https://www.researchsea.com/html/user/signup_public.php"><img src="/images/design/icon_subscribe_public.gif" height="18" width="18" vspace="0" hspace="0" style="border: none; text-decoration: none;" alt="" /></a> <a href="https://www.researchsea.com/html/user/signup_public.php">Public - FREE!</a></div>

                      		<div><a href="https://www.researchsea.com/html/user/signup_journalist.php"><img src="/images/design/icon_subscribe_journalist.gif" height="18" width="18" vspace="0" hspace="0" style="border: none; text-decoration: none;" alt="" /></a> <a href="https://www.researchsea.com/html/user/signup_journalist.php">Journalist - FREE!</a></div>

                      		<div><a href="https://www.researchsea.com/html/user/signup_contributor.php"><img src="/images/design/icon_subscribe_contributor.gif" height="18" width="18" vspace="0" hspace="0" style="border: none; text-decoration: none;" alt="" /></a> <a href="https://www.researchsea.com/html/user/signup_contributor.php">Contributor</a></div>

                      		<div style="padding-top: 5px; padding-bottom: 5px; padding-right: 5px; text-align: right;"><a href="https://www.researchsea.com/client/about_us.php">more information...</strong></a></div>

                        </div>

                        <!-- END - Create account area -->



                        


                        


                        <!-- BEGIN Advertisments -->

                        <div class="adverts-hr">&nbsp;</div>

                        

                        <div class="feature-advert">

                            <a href="http://www.researchsea.com/asia_research_news_2018.php" title="Open http://www.researchsea.com/asia_research_news_2018.php in a new browser window." target="_blank">

                                <img src="/images/user/12.jpg?1521044439" width="136" height="193" alt="ARN2017" />

                            </a>

                        </div>
                        <!-- END Advertisments -->










                        <!-- END Features -->



                    </td>

                </tr>

                <tr>

                    <td id="footer" colspan="3">



                        <!-- BEGIN Footer -->

                        <a href="/index.php" title="Return to the home page.">Home page</a> |

                        <a href="/client/whats_new.php" title="View new additions to the site.">What's New</a> |

                        <a href="/html/news.php/pid/1/research/latest_research_news.html" title="View the latest news.">All Latest News</a> |



                        <a href="/html/focus_on.php" title="Read about the latest specialist subject.">Focus On...</a> | <a href="/client/about_us.php" title="About ResearchSEA.">About ResearchSEA</a> |

                        <a href="/html/announcements.php" title="Latest Announcements.">Announcements</a> |

                        <a href="/html/institutions.php" title="Contributing institutions database.">Contributing Institutions</a>

                        <br />

                        <a href="/html/experts.php" title="Contributing experts database.">Ask An Expert</a> |

                        <a href="/client/contact.php" title="How to contact us.">Contact Us</a> |



                        <a href="/client/terms.php" title="Terms and conditions of usage.">Terms And Conditions</a><!-- |-->

                        <!--<a href="/html/privacy.php" title="Privacy Statement.">Privacy</a>-->

                        <br /><br />
                           <a href="https://www.facebook.com/researchsea " title="Facebook"><img src="/images/1412601982_facebook_circle_color-128.png" height="18" width="18"  hspace="0" style="border: none; text-decoration: none;" alt="Facebook" /></a>
                             <a href="https://www.twitter.com/researchsea " title="Twitter"><img src="/images/1412602048_twitter_circle-128.png" height="18" width="18"  hspace="0" style="border: none; text-decoration: none;" alt="Twitter" /></a>
                               <a href="https://www.linkedin.com/company/researchsea " title="LinkedIn"><img src="/images/1412602063_linkedin_circle-128.png" height="18" width="18"  hspace="0" style="border: none; text-decoration: none;" alt="LinkedIn" /></a>
                                 <a href="https://plus.google.com/u/0/b/109165098968991836008/+Researchsea/posts" title="Google+"><img src="/images/1412602056_google_circle-128.png" height="18" width="18"  hspace="0" style="border: none; text-decoration: none;" alt="Google+" /></a>
                        <br />

                        &copy; ResearchSEA 2004 - 2017
<a href="http://www.it2g.com" text="Powered by IT2G.com"></a>
                        <!-- END Footer -->



                    </td>

                </tr>

            </tbody>

        </table>



        


    </body>



</html>
